SingleServerSafe 3.3 for Linux-동작 환경

 홈페이지 내용을 수정하였습니다.
 최신 내용을 확인하기 위해서는 아래의 사이트로 이동하여 주십시오.

  • NEC EXPRESSCLUSTER 클러스터 소개
  • NEC EXPRESSCLUSTER 클러스터 제품의 개요
  • NEC EXPRESSCLUSTER 옵션 및 패키지 제품
  • NEC EXPRESSCLUSTER 클러스터 MC 시리즈
  • NEC EXPRESSCLUSTER HA 클러스터
  • NEC EXPRESSCLUSTER 시장 점유율
  • NEC EXPRESSCLUSTER 활용 방법
  • NEC EXPRESSCLUSTER 다양한 구성
  • NEC EXPRESSCLUSTER 디스크 구성
  • NEC EXPRESSCLUSTER 데이터 미러
  • NEC EXPRESSCLUSTER 타사 시스템 연계
  • NEC EXPRESSCLUSTER 국내 도입사례
  • NEC EXPRESSCLUSTER 해외 도입사례
  • NEC EXPRESSCLUSTER 원격 클러스터 사례
  •  EXPRESSCLUSTER X SingleServerSafe 서버
    대상 기종 하기의 OS가 동작 가능한 PC
    대상 OS IA32
    Red Hat Enterprise Linux 6.6
    Red Hat Enterprise Linux 6.5
    Red Hat Enterprise Linux 6.4
    Red Hat Enterprise Linux 6.3
    Red Hat Enterprise Linux 6.2
    Red Hat Enterprise Linux 6.1
    Red Hat Enterprise Linux 6.0
    Red Hat Enterprise Linux 5.11
    Red Hat Enterprise Linux 5.10
    Red Hat Enterprise Linux 5.9
    Red Hat Enterprise Linux 5.8
    Red Hat Enterprise Linux 5.7
    Red Hat Enterprise Linux 5.6
    Red Hat Enterprise Linux 5.5
    Red Hat Enterprise Linux 5.4
    Asianux Server 4(SP3)
    Asianux Server 4(SP2)
    Asianux Server 4(SP1)
    Asianux Server 4
    Asianux Server 3(SP4)
    Asianux Server 3(SP3)
    Asianux Server 3(SP2)
    Novell SUSE LINUX Enterprise Server 11 (SP3)
    Novell SUSE LINUX Enterprise Server 11 (SP2)
    Novell SUSE LINUX Enterprise Server 11 (SP1)
    Novell SUSE LINUX Enterprise Server 11
    Novell SUSE LINUX Enterprise Server 10 (SP4)
    Novell SUSE LINUX Enterprise Server 10 (SP3)
    Novell SUSE LINUX Enterprise Server 10 (SP2)
    Turbolinux Appliance Server 3.0 (SP1)
    Turbolinux 11 Server(SP1)
    XenServer 6.0
    XenServer 5.6(SP2)
    XenServer 5.6
    XenServer 5.5(Update2)
    CentOS 6.6, 6.5, 6.4, 6.3, 6.2, 6.1, 6.0, 5.11, 5.10, 5.9, 5.8, 5.7, 5.6, 5.5, 5.4

    x86_64
    Red Hat Enterprise Linux 7.0
    Red Hat Enterprise Linux 6.6
    Red Hat Enterprise Linux 6.5
    Red Hat Enterprise Linux 6.4
    Red Hat Enterprise Linux 6.3
    Red Hat Enterprise Linux 6.2
    Red Hat Enterprise Linux 6.1
    Red Hat Enterprise Linux 6.0
    Red Hat Enterprise Linux 5.11
    Red Hat Enterprise Linux 5.10
    Red Hat Enterprise Linux 5.9
    Red Hat Enterprise Linux 5.8
    Red Hat Enterprise Linux 5.7
    Red Hat Enterprise Linux 5.6
    Red Hat Enterprise Linux 5.5
    Red Hat Enterprise Linux 5.4
    Asianux Server 4(SP3)
    Asianux Server 4(SP2)
    Asianux Server 4(SP1)
    Asianux Server 4
    Asianux Server 3(SP4)
    Asianux Server 3(SP3)
    Asianux Server 3(SP2)
    Novell SUSE LINUX Enterprise Server 11 (SP3)
    Novell SUSE LINUX Enterprise Server 11 (SP2)
    Novell SUSE LINUX Enterprise Server 11 (SP1)
    Novell SUSE LINUX Enterprise Server 11
    Novell SUSE LINUX Enterprise Server 10 (SP4)
    Novell SUSE LINUX Enterprise Server 10 (SP3)
    Novell SUSE LINUX Enterprise Server 10 (SP2)
    Turbolinux Appliance Server 3.0 (SP1)
    Turbolinux 11 Server(SP1)
    Oracle Linux 6.2
    Oracle Enterprise Linux 5 (5.5)
    VMware ESX Server 4.1(Update1)
    VMware ESX Server 4.1
    VMware ESX Server 4.0(Update2)
    VMware ESX Server 4.0(Update1)
    CentOS 7.0, 6.6, 6.5, 6.4, 6.3, 6.2, 6.1, 6.0, 5.11, 5.10, 5.9, 5.8, 5.7, 5.6, 5.5, 5.4
    Ubuntu 14.04 LTS
    필요 메모리 용량 IA32
    유저 모드: 96MB이상, 커널 모드: 8MB
    x86_64
    유저 모드: 96MB이상, 커널 모드: 8MB
    필요 디스크 용량 IA32
    인스톨 직후: 140MB, 운용시 최대 : 2.0GB
    x86_64
    인스톨 직후: 140MB, 운용시 최대 : 2.0GB
     EXPRESSCLUSTER X SingleServerSafe WebManager, 온라인 Builder
    대상 기종 하기의 OS가 동작 가능한 PC
    동작 확인
    완료 OS
    Linux (IA32)
    Microsoft Windows 8 (IA32, x86_64)
    Microsoft Windows 7 (IA32, x86_64)
    Microsoft Windows Vista
    Microsoft Windows XP SP3
    Microsoft Windows Server 2012
    Microsoft Windows Server 2008 R2
    Microsoft Windows Server 2008
    Microsoft Windows Server 2003 SP1 이후
    동작 확인 완료 브라우저 【Java 2 지원 브라우저】
    Microsoft Internet Explorer 10.0
    Microsoft Internet Explorer 9.0
    Microsoft Internet Explorer 8.0
    Microsoft Internet Explorer 7.0
    Firefox 1.0.6이후
    Konqueror 3.3.1이후
    Java 실행 환경 Java(TM) Runtime Environment
    Version 6.0 Update21 (1.6.0_21) 이후
    Java(TM) Runtime Environment
    Version 7.0 Update2 (1.7.0_2) 이후
    Java(TM) Runtime Environment
    Version 8.0 Update5 (1.8.0_5) 이후
    (모두 32bit용)
    필요 메모리 용량 유저 모드 40MB
    필요 디스크 용량 0.3MB(Java 실행 환경에 필요한 용량 제외)
     EXPRESSCLUSTER X SingleServerSafe 온라인 Builder
    대상 기종 하기의 OS가 동작 가능한 PC
    동작 확인
    완료 OS
    Microsoft Windows 8
    Microsoft Windows 7
    Microsoft Windows Vista
    Microsoft Windows XP SP3
    Microsoft Windows Server 2012
    Microsoft Windows Server 2008 R2
    Microsoft Windows Server 2008
    Microsoft Windows Server 2003 SP1 이후
    동작 확인 완료 브라우저 【Java 2 지원 브라우저】
    Microsoft Internet Explorer 10.0
    Microsoft Internet Explorer 9.0
    Microsoft Internet Explorer 8.0
    Microsoft Internet Explorer 7.0
    Java 실행 환경 Java(TM) Runtime Environment
    Version 6.0 Update21 (1.6.0_21) 이후
    Java(TM) Runtime Environment
    Version 7.0 Update2 (1.7.0_2) 이후
    Java(TM) Runtime Environment
    Version 8.0 Update5 (1.8.0_5) 이후
    (모두 32bit용)
    필요 메모리 용량/디스크 용량 필요 메모리 유저 모드 32MB이상/필요 디스크 7MB
    (Java 실행 환경에 필요한 용량 제외)
    *1 Java 실행 환경의 지원 상황에 대해서는, Java 실행 환경의 지원 상황(일본어)를 참조하여 주십시오.